having trouble installing any firmware

Introducing the New Camera Forums Building the Digital Bolex Firmware having trouble installing any firmware

This topic contains 0 replies, has 1 voice, and was last updated by  samjmason 4 months, 2 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #107507

    samjmason
    Participant
    • Posts 6

    Hello !

    I’ve got an early-ish D16. S.N 1420N100316

     

    I’ve never attempted to update firmware until now and I can’t seem to get it working.

    following the steps in the Digital Bolex Utility (ver 1.0.0.0) :

    1. I’ve unscrewed and opened access panel

    2. switched to update mode, plugged in usb 2.0 cable. plugged this into my mac.

    3. hold power till it boots. I get the color bars.

     

    and then nothing happens. I can’t press next in the utility because it’s greyed out.  I’ve left things like this for various amounts of time. Tried plugging and unplugging the USB cable. Also tried this on my windows computer. Exact same issue. Different usb ports on the computer. Different usb cables. Nothing seems to change.

    What should be happening?

    Thanks!

    sam

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.